This is automatic translation. If you do not like it, switch to English or another language. Thank you for understanding. OK Show original
함유량

Ruby 버전 지원

사용자는 Easy Redmine의 서버 솔루션 응용 프로그램을 시작할 때 서버에서 메시지를 보았을 수 있습니다. "2.3보다 낮은 버전의 Ruby 지원은 2017에서 삭제 될 것입니다. "

공식적인 지원 종료에는 충분한 진전이있을 것입니다. 예비 날짜는 버전 2016.08 (9 월 말)의 릴리스입니다. 이 전환을 준비하려면 Easy Redmine 서버 관리자가 불필요한 지연없이 Ruby를 2.3.3 버전으로 업그레이드하는 것이 좋습니다. ER 2016.08이 나오면 응용 프로그램의 전반적인 성능이 향상되고 두 가지 업그레이드를 관리 할 필요가 없습니다. Ruby 관리에 대한 권장 사항은 RVM (https://rvm.io/). 자세한 내용은 장에 있습니다. 루비 기사 쉬운 레드 마인 서버의 권장 (최적의) 구성.

우리는 당신을 준비 시켰습니다. 여기에 루비 업데이트 지침.

추가 정보
무료 시험판

쉬운 Redmine 10 업그레이드
인기 플러그인 및 기능
신규 및 모바일 디자인
서버 업그레이드
글로벌 클라우드

무료 평가판 시작

30 일 무료 평가판에서 Easy Redmine을 사용해보십시오

모든 기능을 갖춘 30 일, SSL로 보호 된 일일 백업, 지리적 위치에서

or